Update Your Zoom App Before Saturday, November 5th

The Zoom app must be upgraded to 5.8.6 or greater before Saturday, November 5, 2022

To the Campus Community:

The Zoom app (desktop and mobile) must be updated to 5.8.6 or greater before Saturday, November 5, 2022. This requirement is enforced by Zoom to align with industry practice and is designed to help ensure that Zoom users receive the latest Zoom features, as well as any privacy and security enhancements made to the platform.

Once this change is made on November 5th, you will be unable to start or join a Zoom meeting unless your Zoom app is updated to version 5.8.6 or greater.  If you are hosting a meeting or webinar during the upgrade period, your meeting/webinar will end and need to be restarted. Customers who are not on version 5.8.6 or greater will be prompted to update the Zoom meeting client to the current minimum version before they can sign in or join a meeting/webinar. If unable to immediately update, they will be provided the option to join a meeting through the web client instead. Users will only receive a notification if the Zoom client is below the minimum version.

The update is available now, and we recommend that all Zoom users check their app version and update as needed. For your reference, please follow these instructions to upgrade or check your app version.

The IT Support Center at help@it.ucla.edu can help with questions or issues that you may encounter. Faculty and staff can also contact their department’s local IT team, and students can email help@it.ucla.edu, or call 310-267-HELP (4357).

 

Thank you,
IT Support Center
Phone: (310) 267-HELP (4357)
Email: help@it.ucla.edu
Visit: IT Services Customer Portal